1、在一台ac中实现三层漫游
2、ac和核心的互联vlan和ap的管理vlan是同一个广播域,可以不用配option 43
3、直接转发模式,ac上可以不起业务vlan,ac和核心交换机上可以只放行一个互联vlan 10
4、ac上要启两个vap魔板,两个ap-group,每个ap-group对应一个vap魔板
5、2个vap和ap-group魔板可以调用 相同的一个ssid和security魔板
6、漫游注意ssid和密码都得一样
vlan batch 10 20 100 to 101 200
dhcp enable
interface Vlanif10
ip address 10.0.10.1 255.255.255.0
dhcp select interface
dhcp server excluded-ip-address 10.0.10.10
dhcp server option 43 sub-option 3 ascii 10.0.10.10
interface Vlanif20
ip address 10.0.20.1 255.255.255.0
dhcp select interface
dhcp server excluded-ip-address 10.0.20.10
dhcp server option 43 sub-option 3 ascii 10.0.20.10
interface Vlanif100
ip address 192.168.100.1 255.255.255.0
dhcp select interface
interface Vlanif101
ip address 192.168.101.1 255.255.255.0
dhcp select interface
interface Vlanif200
ip address 192.168.200.1 255.255.255.0
dhcp select interface
interface MEth0/0/1
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10 100 to 101
interface GigabitEthernet0/0/2
port link-type trunk
port trunk allow-pass vlan 20 200
interface GigabitEthernet0/0/3
port link-type trunk
port trunk pvid vlan 10
port trunk allow-pass vlan 10 100
interface GigabitEthernet0/0/4
port link-type trunk
port trunk pvid vlan 10
port trunk allow-pass vlan 10 101
interface GigabitEthernet0/0/5
port link-type trunk
port trunk pvid vlan 20
port trunk allow-pass vlan 20 200
vlan batch 10 100 to 101
interface Vlanif10
ip address 10.0.10.10 255.255.255.0
interface MEth0/0/1
undo negotiation auto
duplex half
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10 100 to 101
ip route-static 0.0.0.0 0.0.0.0 10.0.10.1
capwap source ip-address 10.0.10.10
user-interface con 0
authentication-mode password
user-interface vty 0 4
protocol inbound all
user-interface vty 16 20
protocol inbound all
wlan
security-profile name test //安全魔板
security wpa-wpa2 psk pass-phrase adminadmin aes
ssid-profile name test //SSID魔板
ssid admin
vap-profile name test100 //第一个ap的vap魔板
service-vlan vlan-id 100
ssid-profile test
security-profile test
vap-profile name test101 //第2个ap的vap魔板
service-vlan vlan-id 101
ssid-profile test
security-profile test
ap-group name test100 //第一个vap魔板关联进这个组
vap-profile test100 wlan 1 radio all
ap-group name test101 //第2个vap魔板关联进这个组
vap-profile test100 wlan 1 radio all
ap-id 0 type-id 69 ap-mac 00e0-fce1-0250 //第一个ap
ap-name 1-lay-01
ap-group test100
ap-id 1 type-id 69 ap-mac 00e0-fc0a-43b0 //第2个ap
ap-name 2-lay-01
ap-group test101
没有次优路径绕行
vap-profile name test100 //第一个ap的vap魔板
home-agent ac
vap-profile name test101 //第2个ap的vap魔板
home-agent ac