相关文章学习:?
当CORE1或者CORE2的上行发生故障时,流量经过CORE1和CORE2互联的链路,但是单条链路有可能带宽不够,因而造成数据丢失。为了增加带宽,把多条物理链路捆绑为一条逻辑链路,增加带宽的同时提高了链路的可靠性,具体配置如下:
1.恢复接口默认配置(如果接口是默认配置,请直接进行配置即可),将接口恢复为默认配置的步骤和命令如下:
[CORE1] interface 10GE 1/0/5
[CORE1-10GE1/0/5] display this
#
interface 10GE1/0/5
port link-type access
port default vlan 300
#
return
[CORE1-10GE1/0/5] undo port default vlan
[CORE1-10GE1/0/5] undo port link-type
2.可以通过命令把接口恢复为初始配置,恢复之后接口被关闭了,需要手动undo shutdown来开启:
[CORE1-10GE1/0/5] clear configuration this
Warning: All configurations of the interface will be cleared, and its state will be shutdown. Continue? [Y/N] :y ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ?
Info: Total 2 command(s) executed, 2 successful, 0 failed. ?
[CORE1-10GE1/0/5] undo shutdown
[CORE1-10GE1/0/5] quit
3.配置链路聚合,配置的步骤和命令如下:
方式一:配置手工负载分担方式的链路聚合
[CORE1] interface Eth-Trunk 1
[CORE1-Eth-Trunk1] trunkport 10GE 1/0/5 to 1/0/6
[CORE1-Eth-Trunk1] port link-type access
[CORE1-Eth-Trunk1] port default vlan 300
[CORE1-Eth-Trunk1] quit
方式二:配置LACP模式的链路聚合
[CORE1] interface Eth-Trunk 1
[CORE1-Eth-Trunk1] mode lacp-static
[CORE1-Eth-Trunk1] trunkport 10GE 1/0/5 to 1/0/6
[CORE1-Eth-Trunk1] port link-type access
[CORE1-Eth-Trunk1] port default vlan 300
[CORE1-Eth-Trunk1] quit
# 在CORE1上配置系统优先级为100,使其成为LACP主动端
[CORE1] lacp priority 100
# 在CORE1上配置活动接口上限阈值为2
[CORE1] interface Eth-Trunk 1
[CORE1-Eth-Trunk1] max bandwidth-affected-linknumber 2
[CORE1-Eth-Trunk1] quit
# 在CORE1上配置接口优先级确定活动链路(配置10GE1/0/5和10GE1/0/6为活动链路)
[CORE1] interface 10GE 1/0/5
[CORE1-10GE1/0/5] lacp priority 100
[CORE1-10GE1/0/5] quit
[CORE1] interface 10GE 1/0/6
[CORE1-10GE1/0/6] lacp priority 100
[CORE1-10GE1/0/6] quit
CORE2的配置同上,只是无需配置系统优先级,使用系统默认的优先级即可。